DKIM-Patch 1.1.7 4


Es ist eine neue Version des DKIM-Patch für ISPConfig verfügbar.

Download: DKIM-Patch

Changes to 1.1.6:


german translation for DMARC
fixed error during resync
add latest dmarc-drafts
increase size for txt-records to allow the admin to change txt-records for dkim


Kommentar erstellen

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

4 Gedanken zu “DKIM-Patch 1.1.7

  • Dietmar

    I’ve been using this patch for a while and it was working great. I’ve update ispconfig to 3.0.5.4p6 and whanted to update the dkim-patch from 1.1.6 to 1.1.7.
    When I run install.php I get the following error:
    This script is for ISPConfig >= 3.0.5.4p2 – You are using 3.0.5.4p6

  • Vincent Simpson

    Hi Florian

    Thank you for this super patch.
    However I encountered a problem trying to install on ispconfig 3.0.5.4p6. Here’s how to fix the install.php file to install on patch6 😉

    file install.php on Line 78

    if ( $conf['app_version'] != '3.0.5.4p2' && $conf['app_version'] != '3.0.5.4p3' && $conf['app_version'] != '3.0.5.4p4' && $conf['app_version'] != '3.0.5.4p5') {

    add
    && $conf[‘app_version’] != ‘3.0.5.4p6’ to the end of the line

    so that it looks like this :

    if ( $conf['app_version'] != '3.0.5.4p2' && $conf['app_version'] != '3.0.5.4p3' && $conf['app_version'] != '3.0.5.4p4' && $conf['app_version'] != '3.0.5.4p5' && $conf['app_version'] != '3.0.5.4p6') {

    Now the installer understands patch 6 of 3.0.5.4

    May I suggest the following (haven’t tried it, but seems logical to me) :

    if ( $conf['app_version'] >= '3.0.5.4p2) {

    Not sure this works though, I’m not a php pro…

    Thanks again and hope this helps anyone else trying to install this wonderful patch on their ISPConfig 3.0.5.4p6

    Regards